<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="utf-8">
<link rel="canonical" href="http://community.today.com/parentingteam/post/newborns-vs-toddlers-6-big-ways-they-differ" />
<link rel="shortcut icon" href="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/today-favicon.ico" />
<meta name="google-site-verification" content="YiP4qzGEbewJP30KKkKBOJOB4vo_6OI6ww1lYIbysUY" />
<title>Newborns vs. Toddlers: 6 Big Ways They Differ | TODAY.com</title>
<meta name="description" content="I don&amp;rsquo;t like newborns. That&#039;s right, I said it. Or rather, I didn&amp;rsquo;t like taking care of a newborn. It wasn&amp;rsquo;t his fault. My son was a great baby, but..." />
<meta property="og:title" content="Newborns vs. Toddlers: 6 Big Ways They Differ">
<meta property="og:description" content="I don&amp;rsquo;t like newborns. That&#039;s right, I said it. Or rather, I didn&amp;rsquo;t like taking care of a newborn. It wasn&amp;rsquo;t his fault. My son was a great baby, but...">
<meta property="og:site_name" content="TODAY.com">
<meta property="og:type" content="article">
<meta property="og:image" content="https://d2zcsajde7b23y.cloudfront.net/m/f456dbe69d5453e4fc63fa2fee6c3a92684b5c7e.jpg">
<meta property="og:url" content="http://community.today.com/parentingteam/post/newborns-vs-toddlers-6-big-ways-they-differ">
<!-- Mods -->
<meta property="fb:app_id" content="1420321144928027">
<meta property="fb:admins" content="100001657893615" />
<meta property="fb:admins" content="1303976" />
<meta property="fb:admins" content="100002227331581" />
<meta property="fb:admins" content="688568550" />
<meta property="fb:admins" content="1237634472" />
<meta property="fb:admins" content="1531175959" />
<meta property="fb:admins" content="28900803" />
<meta property="fb:admins" content="581314618" />
<meta property="fb:admins" content="686197674" />
<meta name="twitter:title" content="Newborns vs. Toddlers: 6 Big Ways They Differ">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@today_parents">
<meta name="twitter:description" content="I don&amp;rsquo;t like newborns. That&#039;s right, I said it. Or rather, I didn&amp;rsquo;t like taking care of a newborn. It wasn&amp;rsquo;t his fault. My son was a great baby, but...">
<meta name="twitter:creator" content="@today_parents">
<meta name="twitter:domain" content="TODAY.com">
<meta name="twitter:image:src" content="https://d2zcsajde7b23y.cloudfront.net/m/f456dbe69d5453e4fc63fa2fee6c3a92684b5c7e.jpg">
<meta name="DC.date.issued" content="2016-05-19T14:08:08-04:00">
<meta name="google-site-verification" content="9PE2_Y3t8dDPHUlqUY0-F3pmUMIDlEuijO_yCPERkvI" />
<link rel="stylesheet" type="text/css" href="https://cdn.tid.al/today/css/style-1.2.css">
<link rel="stylesheet" type="text/css" href="https://cdn.tid.al/today/css/style-carousel.css">
<link rel="stylesheet" type="text/css" href="https://cdn.tid.al/today/css/print.css">
<script type="text/javascript" src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="https://use.typekit.net/apq1yzi.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- Zinger -->
<link class="cpk_remote" rel="stylesheet" type="text/css" href="http://nvcdn.today.com/_elliott/jenga_css?widgets=register" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="http://nvcdn.today.com/_elliott/jenga?widgets=register,newsletter"></script>
<link rel="stylesheet" href="http://sslassets.nbcnews.com/todaycover/assets/styles/external-header-main.css" media="all" />
<!-- End Zinger -->
<script src="https://cdn.tid.al/today/js/script.js"></script>
<script src="https://cdn.tid.al/today/js/sso-1.0.js"></script>
<script src="https://cdn.tid.al/today/js/ssoDomHelpers-1.0.js"></script>
<script src="http://cdn.tid.al/today/js/script-responsive.js"></script>
<script>
var tidalconfig = {
channel: 'community.today.com',
coverImages: true,
coverImageAlgorithm: 1,
infiniteScroll: false,
infiniteScrollItemSelector: '.row',
infiniteScrollGetPageURI: function(page) { // Function that returns the URI that should be loaded for infinite scroll.
var base = '/page/';
if (window.location.pathname !== '/' && window.location.pathname.substr(0,6) !== '/page/') {
base = window.location.pathname.replace(/\/\d+.*/, '');
if (base.substr(-1, 1) !== '/')
base += '/';
}
if (base.substr(0, 14) !== '/parentingteam') {
base = '/parentingteam' + base;
}
var parts = base.split('/');
if (!parts[2]) {
parts[2] = 'page';
}
if ( ! parts[3] ) {
parts[3] = 'recent';
}
parts.push('');
base = parts.join('/').replace(/\/+/g, '/');
return base + page + window.location.search;
},
infiniteScrollCallback: function(uri) {
try {
if (typeof clicky !== 'undefined') {
var pieces = uri.split('/');
var str = pieces[3] + " " + pieces[2] + " page " + pieces[4];
clicky.log(uri, str, 'pageview');
}
} catch (e) { }
},
search: false, // We need our own handler for the /parentingteam prefix
clicky: true
};
</script>
<script type="text/javascript" src="http://cdn.tid.al/js/tidal.js"></script>
<script type="text/javascript" src="//lib.newsvine.com/jquery/jquery-ui.js"></script>
<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script>
(function() {
var cx = '012030100401411641313:o5yxqgchgyu';
var gcse = document.createElement('script');
gcse.type = 'text/javascript';
gcse.async = true;
gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(gcse, s);
})();
</script>
<!--[if lte IE 8]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
<![endif]-->
<!-- STAGING ANALYTICS -->
<!-- <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3-staging.js"></script> -->
<!-- PRODUCTION ANALYTICS -->
<script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
<!-- MPS ADS -->
<script>
var mpscall = {
'path':'tidal/community' + window.location.pathname,
'type':'tidal-community-parentingteam',
'cat':'community-parentingteam',
'cag[platform]':'web',
'site':'todayshow-vendors'
}
mpscall['cag[challenge]'] = 'how-life-changes';
mpscall['cont'] = 'challengepost';
mpscall['path'] = 'tidal/community/parentingteam/challenge/how-life-changes/post/newborns-vs-toddlers-6-big-ways-they-differ';
var mpsopts = {
'updatecorrelator':true,
'maxpathsegs':7,
'host':'mps.nbcnews.com'// . [IL] this is the value for production, please use stage.mps.nbcnews.com for dev and staging environment
};
var mps=mps||{}; document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
mps.adloadCallback = function(adData) {
var slot = '#' + adData._mps.adslot,
$slotLabel = $(slot).parent();
isEmpty = adData.isEmpty;
if (!isEmpty) {
console.log("Showing ad unit for slot " + slot);
$slotLabel.show();
$('.sidebar-ad iframe').css("height", $('.sidebar-ad iframe').attr('height'));
} else {
console.log("Hiding ad unit for slot " + slot);
$slotLabel.hide();
}
};
</script>
<script>
var nbcRegisterZone = "TPT";
</script>
    <style>
        article .sidebar-ad iframe {
            min-height: inherit;
        }
    </style>
</head>
<body>
<!-- MPS -->
<script>mps.writeHeader && mps.writeHeader();</script>
<header class="page-header parenting-header non-index">
<div class="container parenting-header-container">
<a href="/parentingteam"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/tpt-header-vector2.png" height="101" width="509" alt="Today Parenting Team" class="logo"></a>
<div class="hero">
<h2>The TODAY Parenting Team is a community where anyone can write posts, ask questions and share advice.</h2>
<div class="header-text join-the-conversation"><a href="http://budurl.com/itdl53315" style="display:none;" class="hide-logged-in tidal-auth-required">&gt; Join us!</a></div>
</div>
</div>
</header>
<div class="responsive-hero hero">
<div class="header-text">Parents, you&rsquo;ve got questions, we&rsquo;ve got answers. </div>
<h2>Or just as likely, we&rsquo;ve got questions and you&rsquo;ve got answers.</h2>
</div>
<nav>
<div class="container">
<a href="#" class="responsive-nav-toggle fa fa-bars"></a>
<div class="responsive-nav">
<a href="/parentingteam" data-dropdown="home-dropdown" data-other-dropdown="today-dropdown" class="has-dropdown home-dropdown has-divider">Home <span class="dropdown-icon"></span></a>
<ul class="dropdown home-dropdown" style="display: none">
<li><a href="http://www.today.com">TODAY.com</a></li>
<li><a href="http://www.today.com/parents">TODAY Parents</a></li>
</ul>
<a href="/parentingteam/challenges" class="has-divider  ">Challenges</a>
<a href="/parentingteam/open-discussion" class="has-divider  ">Open Discussion</a>
<a href="javascript:void(0);" data-dropdown="today-dropdown" data-other-dropdown="home-dropdown" class="has-dropdown today-communities-dropdown  ">Community <span class="dropdown-icon"></span></a>
<ul class="dropdown today-dropdown" style="display: none">
<li><a href="/foodclub">TODAY Food Club</a></li>
<li><a href="/parentingteam">TODAY Parenting Team</a></li>
</ul>
<a><form class="tidal-search-form"><input class="tidal-search-query" type="search" placeholder="Search" /></form></a>
</div>
<div class="account-actions">
<a href="#" style="display:none;background-image:url(https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/avatar.png);" class="contributor-avatar view-profile-link profile-image tidal-auth-required"></a>
<a href="https://secure.today.com/_api/servista/requestInvite" style="display: none;" class="button light resend-verification-email-button">Resend Verification Email</a>
<a id="register" href="http://budurl.com/itdl53315" style="display:none;" class="button light sign-up-link hide-logged-in tidal-auth-required">Join Us!</a>
<a id="login" href="javascript:void(0);" style="display:none;" class="button light login-link hide-logged-in tidal-auth-required">Log in</a>
<a href="#" style="display:none" class="button light profile-link show-logged-in">Edit Profile</a>
<a href="#" style="display:none" class="button light logout-link show-logged-in">Log Out</a>
</div>
<!--<div id="owned-and-operated">Site owned and operated by <a href="http://tid.al/">Tidal Labs</a>.</div>-->
<!--<div id="agreement-privacy"><a href="http://www.today.com/info/terms-and-conditions" target="_blank">User Agreement</a> | <a style="padding-right: 0" href="http://www.nbcuniversal.com/privacy/full-privacy-policy" target="_blank">Privacy Policy</a></div>-->
</div>
</nav>
<div id="google-search-box" style="display:none;">
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
</div>
<div class="container">
<main class="col ">
<header class="post-section-header" data-campaign-slug="how-life-changes"><span class="section-header">Challenge:</span> <a href="/challenge/how-life-changes">Life Changes</a></header>
<p id="edit-user-post" style="display: none;" data-user="572a9c2dae316432588b4d66">
<a class="edit-link button light" href="javascript:void(0)"  data-post="573e01084322244a0a8b4c91" data-campaign="5716893f3d8c6b43288b4b13">Edit Your Post</a>
</p>
<h2 class="post-headline">Newborns vs. Toddlers: 6 Big Ways They Differ</h2>
<p class="post-timestamp">Published<span class="mobile-byline" style="display: none;"> by Shelly Mazzanoble</span> on May 19, 2016</p>
<div class="post-social-media">
<div class="post-vote">
<div href="#" class="button votes"><span class="tidal-vote-count" data-votes="27" data-slug="newborns-vs-toddlers-6-big-ways-they-differ">27</span></div>
<a href="#" class="light tidal-vote-link" data-slug="newborns-vs-toddlers-6-big-ways-they-differ">Vote up!</a>
</div>
<a target="_blank" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://community.today.com/parentingteam/post/newborns-vs-toddlers-6-big-ways-they-differ&title=Newborns vs. Toddlers: 6 Big Ways They Differ&pubid=ra-54b96a234357ac21"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/icon-facebook.png" width="33" height="31" alt="Share on Facebook"></a>
<a target="_blank" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://community.today.com/parentingteam/post/newborns-vs-toddlers-6-big-ways-they-differ&title=Newborns+vs.+Toddlers%3A+6+Big+Ways+They+Differ%2C+via+%40TODAYshow+%23ParentingTeam&pubid=ra-54b96a234357ac21"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/icon-twitter.png" width="33" height="31" alt="Share on Twitter"></a>
<a target="_blank" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://community.today.com/parentingteam/post/newborns-vs-toddlers-6-big-ways-they-differ&title=Newborns vs. Toddlers: 6 Big Ways They Differ&pubid=ra-54b96a234357ac21"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/icon-mail.png" width="33" height="31" alt="Email this article"></a>
<button class="post-pinit-button"
data-description="Newborns vs. Toddlers: 6 Big Ways They Differ"
data-media="https://d2zcsajde7b23y.cloudfront.net/s/f456dbe69d5453e4fc63fa2fee6c3a92684b5c7e.jpg"
data-url="http://community.today.com/parentingteam/post/newborns-vs-toddlers-6-big-ways-they-differ">
</button>
<script>
    var pinOneButton = document.querySelector('.post-pinit-button');
    pinOneButton.addEventListener('click', function(e) {
        PinUtils.pinOne({
            url: e.target.getAttribute('data-url'),
            media: e.target.getAttribute('data-media'),
            description: e.target.getAttribute('data-description')
        });
    });
</script>
</div>
<article>
<div class="article col end">
<div class="content">
<p>I don’t like newborns.
</p>
<p>That's right, I said it.
</p>
<p>Or rather, I didn’t like <em>taking care</em> of a newborn. It wasn’t his fault. My son was a great baby, but I was a hot mess. Exhausted, clueless, terrified, panicky, and continuously questioning my life choices about sums up those first few months.
</p>
<p>“Enjoy it!” friends and strangers told me. “It goes so fast.”
</p>
<p><em>Oh yeah? </em> I imagined saying. “<em>ENJOY THIS!</em>” And then I’d shank them in the kidney with a Mum Mum. You know what goes <em>so fast</em>, kindly friends and strangers? 1 ½ hours of sleep. The time between feedings. Discretionary income. But secretly I hoped they were right. It would be so much easier when he’s older, right?
</p>
<p>My son is fast approaching 3 so now I’m one of those well-intentioned-on-the-verge-of-getting-shanked-in-the-kidneys strangers who laments the passing of time. One day it’s sponge baths in the sink and the next you’re cleaning "Paw Patrol" training toothpaste spittle off the bathroom mirror.
</p>
<p>Some things do get easier and there’s a lot to love about this stage, but toddlers are certainly not without their own set of challenges. The grass of the past is always greener and sometimes — dare I say it — I miss having a newborn. Especially when it comes to these things:
</p>
<p><strong>They put the TIME in bedtime: </strong> Bedtime routines are important and no one appreciates this more than toddlers. They love routines so much they don’t want them to end. What used to be a swift and sweet 15-minute pre-bed ritual consisting of two books and snuggles has morphed into the following (in a <em>very</em> particular order that gets reorganized and reshuffled on the fly):
</p>
<ul><li>Mommy reading between two and four books</li>
<li>Daddy reading between two and four books</li>
<li>Child watching videos of himself on phone</li>
<li>Child watching random strangers on YouTube opening surprise eggs</li>
<li>Repeated requests for milk and graham crackers</li>
<li>Repeated shrieks of defiance in response to being told milk and graham crackers requires another round of teeth brushing</li>
<li>Telling multiple stories that include any, but usually all of the following: Scooby Doo, bad guys, all 17 kids in daycare class (individually named), Mommy, Daddy, a zombie (who may or may not be bad), a dinosaur (alignment undetermined), Pete from "Mickey Mouse Clubhouse," a bad ghost, the rat from "Fantastic Mr. Fox," surprise eggs, someone’s lunch getting stolen and having to call Paw Patrol to find it</li>
<li>Arranging and rearranging stuffed animals and pillows</li>
<li>Reassurances that there is not a tiger in the house</li>
<li>Good night kisses for child</li>
<li>Good night kisses for stuffed animals</li>
<li>Taking off socks</li>
<li>Putting on socks</li>
<li>Bidding Merry Christmas (year round)</li>
</ul>
<p>All told the constantly evolving “routine” can last as long as 45 minutes and totally works because at least two out of three of us are conked out when it’s over.
</p>
<p><strong>Respect thy nap:</strong> Ever see a family bolt out of a restaurant, upturning chairs and throwing cash at a waitress? No doubt their ticking time baby was about to nod off in his high chair. THE TODDLER NAP? It is the single most important element of a toddler’s well-being. If your child should miss a nap or worse — have a shortened or crappy nap — the world will spin off its axis. (And you thought sleep training was rigorous and inflexible.)
</p>
<p>THE TODDLER NAP shall never be forsaken. A proper TODDLER NAP isn’t just for baby’s cognitive development and better behavior. It’s for the parents too. Two to three quiet hours every afternoon? <em>YES, PLEASE</em>. Unlike newborns, toddlers only nap once a day so it’s important to never miss the NAP WINDOW. It’s more spectacular than the Glow Worm Cave in New Zealand. Do not mess with THE TODDLER NAP.
</p>
<p><strong>What Not to Wear: </strong> Our newborn went to daycare donned in bow ties, suspenders, head-to-toe camouflage, and once (OK, four times) a Darth Vader costume. I was his personal shopper, stylist, and fashion police (head-to-toe camo is really hard for anyone to pull off.) While fun to have complete control over one’s wardrobe, I looked forward to the day my son would pick out his own clothes and dress himself so I could sit back and enjoy my morning coffee.
</p>
<p>As it turns out, my kid doesn’t like green shirts. He only wants to wear “comfy” pants. Socks “burn his feet” sometimes. We haven’t seen a bow tie in two years.
</p>
<p>We’ve all seen those kids with their pants on backwards and winter coats zipped up along their backs. You might think, <em>What’s wrong with those parents</em>? <em>Do they not own a coffee maker? </em> But it’s not the parents' fault. Those are children who can dress themselves. Dexterity goes both ways. If kids can put it on, they can take it off. And they will. Pants will be removed with the speed and spectacle of "Magic Mike" and then staunchly rebuffed with the same misguided determination as a B-list reality TV star during pilot season.
</p>
<p>You know what else toddlers love to take off? Diapers. You know what grocery-shoppers frown upon? A bare ass streaking through the bakery section. Makes head-to-toe camo look really good.
</p>
<p><strong>Eat, Pray, Love, Throw in Trash: </strong> Solid food was the Holy Grail of parenting for us. Enlightenment would come in the form of strained peas. We were sure of it. Of course choosing healthy, vitamin rich meals for my toddler would be easier than expending all that energy pouring milk into a bottle.
</p>
<p>Pleasing a toddler’s palate is more difficult than solving a riddle from a sphinx. I spent hours every day pondering my son’s next meal. Is there enough Vitamin K in this? Can he have too much Vitamin K? Does he need Vitamin K? Suddenly my self-worth was tied to the predilections of my toddler’s food mood. Are sweet potatoes good or evil? What’s Gerber applesauce got on my homemade applesauce? How much did he eat today? Are his teachers going to report us because he’s had a ham sandwich in his lunch everyday for the last 36 days?
</p>
<p>It’s not you, it’s them. Toddlers are wishy-washy, inconsiderate, hedonistic weirdos. One day they’re Anthony Bourdain protégés and the next their lunch is a bag of shredded cheese.
</p>
<p><img src="https://d2zcsajde7b23y.cloudfront.net/m/f456dbe69d5453e4fc63fa2fee6c3a92684b5c7e.jpg" alt="4dc7d3276c70f2d91758a4cd9511bdac1687a797" /></p>
<p><strong>Have Bjorn, Will Travel: </strong> Guess who has two thumbs and is going to spend the next three hours at Target? That’s right, Helpless Newborn, you are!
</p>
<p>I used to think getting out of the house with a newborn took a long time until I had to wrangle a 35-pound sack of stubborn into a pair of shoes, jacket, and car seat. When kids reach a certain age, they have their own opinions about how they want to spend their day and it doesn’t always involve pawing through endcaps jammed with red-stickered lemon zesters and shower gel.
</p>
<p>Conversely, your toddler might actually like where you’ve taken them and decide that is where they shall stay. <em>Forever</em>. Your paltry household with the decorative baskets overflowing with toys, books, and Scooby Doo-infested DVR will pale in comparison to a pet store, The Gap, or a gas station mini mart.
</p>
<p><strong>Can We Talk?</strong> One night as I was force-feeding Quinn spoonfuls of mashed beets, he was doing jazz hands.
</p>
<p>“Aw, cute!” I said, calling my husband over to watch. “Look how much he loves Mommy’s beets!”
</p>
<p>More jazz hands, more spoonfuls and then a massive amount of projectile vomit. If only I knew when he was full!
</p>
<p>As it turns out that’s what he was trying to tell me. He was learning basic sign language at daycare and had I learned it too I would have known “jazz hands” meant “all done.” He also knew thank you, please, more, milk, and I love you.
</p>
<p>Being able to talk to and understand your child definitely make things easier. They can tell you if they’re thirsty or their leg hurts or they want to watch "Curious George" instead of "Dinosaur Train."
</p>
<p>A growing vocabulary begets confidence and empowerment but also bossiness and officiousness. The other day, Quinn wanted “<em>SOMETHING!</em>” When we offered him a few reasonable choices he screamed “NO! <em>DIFFERENT</em> SOMETHING!” Toddlers repeat things you didn’t know they were privy to. They often resort to the word “No.”
</p>
<p>We forgive babies for acting out because they’re helpless and don’t have another means to communicate. But when a toddler is shouting at you to STOP TALKING or demanding POTATO PIZZA AND YELLOW THINGS, people just assume your kid is a jerk and you’ve lost control. I think we all know the sign for, “Just you wait until you have a 2-year-old.”
</p>
<p>So, there’s your very-near future, new parents. But don’t worry because I’m told the toddler stage goes fast too. Just think — soon they’ll be teenagers.
</p>
<p><iframe style="min-height:300px;height:100%;width:100%;" src="http://www.today.com/offsite/toddler-tantrums-what-makes-little-people-act-so-crazy-868811843589" scrolling="no" frameborder="0">
</iframe></p>
</div>
                                <p style="font-size: 12px; line-height: 1.4em;"><em>This post comes from the <a href="http://community.today.com/parentingteam">TODAY Parenting Team</a> community, where all members are welcome to post and discuss parenting solutions. <a href="http://community.today.com/parentingteam/faq">Learn more</a> and <a href="http://community.today.com/parentingteam">join us</a>! Because we're all in this together.</em></p>
                                </div>
<aside class="article-author col">
                                <a href="/user/shelly-mazzanoble"><img src="https://d2zcsajde7b23y.cloudfront.net/s/3141b7c514c2fb8e072da5a6d909b45b3fdf0d98.jpg" alt=""></a>
                                                                <div class="contributor-name">Shelly Mazzanoble</div>
                                                                &gt; <a href="/user/shelly-mazzanoble">See my posts</a>
                                
<br>&gt; <a href="http://shellymazzanoble.com" target="_blank">Visit my blog</a>
<p>Shelly Mazzanoble has written for Scary Mommy, In the Powder Room, Blunt Moms & Pregnant Chicken & authors humorous columns, Mom in the Middle & Mother Rose Best where she mines The Bachelor for parenting tips. Find more at shellymazzanoble.com.

</p>
<img class="contributor-badge" src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/TPT_Badges/tpt-badge_contributor.png">
</aside>
<br>
<br>
            <div  class="fb-comments" mobile="auto-detect" data-href="http://community.today.com/post/newborns-vs-toddlers-6-big-ways-they-differ" data-numposts="5" data-colorscheme="light" data-width="570"></div>
</article>
</main>
<aside class="sidebar col end">
<p id="promotion-banner"></p>
<section class="sidebar-ad" style="display: none">
<a href="http://together.nbcuni.com" target="_blank">advertisement</a>
<script>mps.getAd && document.write(mps.getAd('boxflex'));</script>
</section>
<section class="widget-qanda row">
<h4 class="section-header qanda-header"><a href="/parentingteam/open-discussion">Open Discussion</a></h4>
<div class="qanda-container">
<div class="qanda-prompt">Share anything that’s on your mind as a parent!</div>
<div class="qanda-post-container">
<div class="qanda-post first-in-row">
<span class="q"></span><div class="qanda-post-title">Watching</div>
<p class="share-your-answer"><a href="/parentingteam/post/watching_1487713666">&gt; Read and respond</a></p>
</div>
<div class="qanda-post ">
<span class="q"></span><div class="qanda-post-title">Truth: My House Smells Like Feet and the Dog Ate My Good Bra</div>
<p class="share-your-answer"><a href="/parentingteam/post/truth-my-house-smells-like-feet-and-the-dog-ate-my-good-bra">&gt; Read and respond</a></p>
</div>
<div class="qanda-post first-in-row">
<span class="q"></span><div class="qanda-post-title">How One School System Took a Stand and Saved Valentine's Day</div>
<p class="share-your-answer"><a href="/parentingteam/post/how-one-school-system-took-a-stand-and-saved-valentines-day">&gt; Read and respond</a></p>
</div>
<div class="qanda-post ">
<span class="q"></span><div class="qanda-post-title">Mommy Brain Is Real: Five Ways To Cope With Mommy Brain</div>
<p class="share-your-answer"><a href="/parentingteam/post/mommy-brain-is-realfive-ways-to-cope-with-mommy-brain">&gt; Read and respond</a></p>
</div>
</div>
<!--<p><a href="#" class="button light submit-link tidal-auth-required" style="display:none" data-campaign="558caa0571b7cc216d8b4568">Join the conversation</a></p>-->
</div>
</section>
<section class="contributor-thumbnails row">
<header class="section-header"><a href="/users">Contributors</a></header>
<a href="/user/rebecca-dube" class="contributor-thumbnail col ">
<img class="cover" data-cover-position="center 20%" src="http://cdna.tid.al/0590c44de868eed6857b594f51c7e49789801e7e_100.jpg">
</a>
<a href="/user/jen-hatmaker" class="contributor-thumbnail col ">
<img class="cover" data-cover-position="center 20%" src="https://d2zcsajde7b23y.cloudfront.net/o/5432e0d8c34546c3a080b09e588a61e62944e95a.jpg">
</a>
<a href="/user/doyin-richards" class="contributor-thumbnail col end">
<img class="cover" data-cover-position="center 20%" src="http://cdna.tid.al/62b51c2f34fe649871a08ac3ae9ceb92cebf6e5c_100.jpg">
</a>
<a href="/user/sheinelle-jones" class="contributor-thumbnail col ">
<img class="cover" data-cover-position="center 20%" src="http://cdna.tid.al/1adba0ce26ccc835d53d7ce51f0bfa31df35cc4f_100.jpg">
</a>
<a href="/user/willie-geist" class="contributor-thumbnail col ">
<img class="cover" data-cover-position="center 20%" src="http://cdna.tid.al/faa9ddd993218d501180fac2cad4a83a7fcfc1d8_100.jpg">
</a>
<a href="/user/amanda-mushro" class="contributor-thumbnail col end">
<img class="cover" data-cover-position="center 20%" src="https://d2zcsajde7b23y.cloudfront.net/xs/a40c2df2342289157a0c38a62adf74605ca562dd.jpg">
</a>
<a class="how-to-faqs clearfix" href="/parentingteam/faq">How to get a badge and other FAQs</a>
</section> <!-- .contributors-thumbnails -->
<section class="widget-communities row">
<div class="community">
<a href="/foodclub"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/today-tfc-siderail-logo.png?1"></a>
<h3><a href="/foodclub/challenge/reinventing-breakfast">Reinventing Breakfast</a></h3>
<div class="campaign-info clearfix">
<a href="/foodclub/challenge/reinventing-breakfast" class="campaign-image" style="background-image:url(https://d2zcsajde7b23y.cloudfront.net/s/248fdd0469ef51470e161cf88a52f49bc0b9605d.jpg);"></a>
<div class="campaign-description"><a href="/foodclub/challenge/reinventing-breakfast">We all know it’s the most important meal of the day! From gourmet oatmeal bowls to make-ahead breakf…</a></div>
</div>
<a class="button light share-your-story" href="/foodclub/challenge/reinventing-breakfast"> Share your story</a>
</div>
</section>
<section class="social-media">
<header class="section-header">Connect with TODAY Parenting</header>
<div class="social-networks">
<a target="_blank" href="https://www.facebook.com/todayparents"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/tpt-facebook.png" alt="Facebook"></a>
<a target="_blank" href="https://twitter.com/TODAYshow"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/tpt-twitter.png" alt="Twitter"></a>
<a target="_blank" href="https://www.pinterest.com/todayshow/"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/tpt-pinterest.png" alt="Pinterest"></a>
<a target="_blank" href="http://instagram.com/todayshow"><img src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/TODAY/tpt-instagram.png" alt="Instagram"></a>
</div>
<div class="j_newsletter_subscribe" data-nlid="39" data-prompt_text="Get the TODAY Parenting newsletter" data-placement="community_sidebar"></div>
</section>
<section class="today-feed">
<header class="section-header"><a href="http://www.today.com/parents">Also in TODAY Parenting</a></header>
<div class="feed row">
<a target="_blank" href="http://www.today.com/parents/mom-sends-college-son-trash-care-package-make-point-t108330?cid=public-rss_20170222" class="feed-thumbnail"><img class="cover" src="http://media3.s-nbcnews.com/i/newscms/2017_07/1196163/mom-son-trash-today-170217-tease-02_7d4903a868992c01ced86ff358cb974e.jpg"></a>
<a target="_blank" href="http://www.today.com/parents/mom-sends-college-son-trash-care-package-make-point-t108330?cid=public-rss_20170222">Mom sends college son the trash he didn't throw away, and the internet cheered</a>
</div>
<div class="feed row">
<a target="_blank" href="http://www.today.com/parents/bomb-threats-haunt-jcc-preschools-across-u-s-t107663?cid=public-rss_20170222" class="feed-thumbnail"><img class="cover" src="http://media1.s-nbcnews.com/i/newscms/2017_05/1192050/jcc-bomb-threats-003-tease-today-170201_c6949a6558aedd66e20b7f264a4c62eb.jpg"></a>
<a target="_blank" href="http://www.today.com/parents/bomb-threats-haunt-jcc-preschools-across-u-s-t107663?cid=public-rss_20170222">'This is a hate crime:' Bomb threats haunt JCC preschools across US</a>
</div>
<div class="feed row">
<a target="_blank" href="http://www.today.com/parents/amber-tamblyn-welcomes-first-child-husband-david-cross-t108438?cid=public-rss_20170222" class="feed-thumbnail"><img class="cover" src="http://media2.s-nbcnews.com/i/newscms/2017_08/1196695/amber-tamblyn-baby-today-170221-tease_001d3412e64e1b8711f8006794410d12.jpg"></a>
<a target="_blank" href="http://www.today.com/parents/amber-tamblyn-welcomes-first-child-husband-david-cross-t108438?cid=public-rss_20170222">It's a girl! Amber Tamblyn welcomes first child with husband David Cross</a>
</div>
<div class="feed row">
<a target="_blank" href="http://www.today.com/parents/dad-stages-epic-beauty-beast-shoot-daughter-t108391?cid=public-rss_20170222" class="feed-thumbnail"><img class="cover" src="http://media2.s-nbcnews.com/i/newscms/2017_08/1196479/dad-daughter-ballroom-today-170220-tease_f132a53224cae48f561842cae22d6839.jpg"></a>
<a target="_blank" href="http://www.today.com/parents/dad-stages-epic-beauty-beast-shoot-daughter-t108391?cid=public-rss_20170222">Dad stages epic 'Beauty and the Beast' shoot for daughter — see the pics</a>
</div>
<div class="feed row">
<a target="_blank" href="http://www.today.com/parents/video-ad-reminds-moms-get-photo-t108422?cid=public-rss_20170222" class="feed-thumbnail"><img class="cover" src="http://media2.s-nbcnews.com/i/newscms/2017_08/1196618/today-mom-photos-youtube-tease-001-170221_2c41139373ffc9b692b2b223e1be41c6.jpg"></a>
<a target="_blank" href="http://www.today.com/parents/video-ad-reminds-moms-get-photo-t108422?cid=public-rss_20170222">Get in the photo: Ad campaign reminds moms to get out from behind the camera</a>
</div>
<div class="feed row">
<a target="_blank" href="http://www.today.com/parents/hoda-kotb-welcomes-daughter-haley-joy-kotb-t108417?cid=public-rss_20170222" class="feed-thumbnail"><img class="cover" src="http://media2.s-nbcnews.com/i/newscms/2017_08/1196637/hoda-baby-haley-halleys-comet-today-170221-tease_7624fa62f674e103486dbb4eb2e041fa.jpg"></a>
<a target="_blank" href="http://www.today.com/parents/hoda-kotb-welcomes-daughter-haley-joy-kotb-t108417?cid=public-rss_20170222">What's in a name? Hoda Kotb reveals the meaning behind daughter's name</a>
</div>
</section>
<!-- RSS FRAGMENT LOADED -->
<section class="powered-by-tidal clearfix">
<a href="//tid.al"><img class="pull-right" src="https://383dde37e14cf753bbcd-2e18728c9e6234034a66696f877f9e87.ssl.cf2.rackcdn.com/images/poweredbytidal-hq.png"></a>
</section>
</aside>
</div>
<script>
// After editing posts - hide '?nocache' from the browser bar so people don't copy & paste dirty URLs.
var cleanUrl = window.location.href.split('?nocache');
cleanUrl = cleanUrl.join('');
history.replaceState(null, null, cleanUrl);
</script>
<div class="today-footer">
<div class="container">
<ul>
<li>&#169; 2016 <div class="today-footer-logo"></div></li>
<li><a href="http://www.nbcuniversal.com/privacy/full-privacy-policy" target="_blank">Privacy Policy</a></li>
<li><a href="http://www.today.com/info/terms-and-conditions" target="_blank">Terms & Conditions</a></li>
</ul>
</div>
</div>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100817163); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100817163ns.gif" /></p></noscript>
<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1420321144928027&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Omniture / Adobe Tag Manager -->
<script type="text/javascript">
scdl = {
page: {
pageInfo: {
pageName: "today:community:" + window.document.title.toLowerCase(),
destinationURL: window.document.URL,
referringURL: window.document.referrer
},
category: {
primaryCategory: "parents",
pageType: "community"
},
attributes: {
brand: "today"
}
}
};
</script>
<script type="text/javascript">if(typeof window._satellite !=="undefined"){_satellite.pageBottom(); _satellite.track("tidal_pageview");}</script>
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<div id="alert-container"></div>
    <!-- Tidal JS Suite -->
<script type="text/javascript">
var pageType = "post";
</script>
<script src="https://cdn.tid.al/js/tidal-embeddable-1.1.0.min.js"></script>
<script type="text/javascript">
Tidal.on('auth.change', function() {
if (Tidal.Auth.user()) {
$("#promotion-banner a").attr("href", "http://littlegiraffesale.com").attr("target", "_blank");
$("#promotion-banner img").attr("src", "https://cdn.tid.al/today/img/stealsanddeals_logged_in.png");
}
});
</script>
<script src="https://cdn.tid.al/today/js/jssuite-1.0.js"></script>
<!-- Custom Stylesheet -->
<link rel="stylesheet" type="text/css" href="http://cdn.tid.al/today/css/style-jssuite.css" />
<script src="http://cdn.tid.al/today/js/cyclic-gallery.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery.post('/meta/t', {"c":"54b3d69703e22dd9ecccc786","hs":[["573e01084322244a0a8b4c91","572a9c2dae316432588b4d66"]],"gs":[]});
});
</script>

</body>
</html>
